Yahoo Mail not showing images

I am having problems accessing my Yahoo mail. It was all OK until about a week ago. I installed Nortons 360 about a month ago but it worked OK with that for a while. I now get a bland screen coming up with just blue text and no pictures or boxes etc.  I have 3 computers linked and it is happening on all 3. I am with Bigpond. It is most frustrating as I am running a project and all my operating files are stored in the emails.

I have Windows and am using Internet Explorer as my browser. I am wondering if ther is anything in the properties which may have been unchecked with regard to the Yahoo website. I can access all other websites OK. The problem sometimes fixes itself for a few hours then it seems to freeze and I have to restart it and it comes back as only text. PLEASE HELP!

We’ve had a  few reports of Yahoo! Mail having these problems recently. It appears there’s been some changes to their system which causes these problems.

The first thing we would suggest is to install the latest version of Java. Before doing it, it’s worthwhile uninstalling the earlier versions.

It’s also a good opportunity to update your Flash Player and Windows Scripting Host.

If the problem continues you could try using Mozilla Firefox, this will show if the problem is with Internet explorer or deeper in the system.

The final suggestion is to exclude the Yahoo! domains from the Norton 360 firewall. To fix this open Norton 360, click Tasks and Settings then Advanced Settings and Firewall Protection Settings, Symantec have full instructions on doing this at their website.  You may need to ask Yahoo! what addresses should be added to the trusted list.

    You can follow any responses to this entry through the RSS 2.0 feed. You can leave a response, or trackback from your own site.

    3 Responses to “Yahoo Mail not showing images”

    1. Hi,

      clear the all cookies,History,Clear the spam in mail.
      and also go to spam guard settings enable the show all images.

      Try it..

    2. patricia broadrick Says:

      my e-mail page has gone tiny its hard to read and so many things pop up its annoying

    3. To the original poster,
      You must’ve recently added “Tracking protection”. This is a Great feature that Internet Explorer started using. However it has issues ONLY with IE. This same feature is on Firefox, Chrome, & Safari is called AdBlock Plus. My question to you though is Why are you using IE? You have little or no control over it. The only add ons are Toolbars, which are a headache… This is a free country, use a free “Open Source” browser.
      To fix: Tools>Tracking Protection…>Highlight each list and disable/enable till you find out which one or more is causing the problem. Or you could just use Firefox or Chrome.
      To Patricia:
      It sounds like you accidentally hit the Zoom In/Out button.
      There are a few ways to fix this.
      Press “Ctrl & +” to zoom in.
      Press “Ctrl & -” to zoom out.
      Press and hold “Ctrl” now that rolley thing on the top of your mouse… Move it to zoom in & out.

      You both posted your problems years ago, so I hope that you’ve found solutions since then… Best of luck you guys.

    Leave a Reply